Tech Support Guy banner
Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have just bought a brand new hitachi 160GB hard drive and i have installed it on the slave settings. The jumper Settings are on pins AB and CD. My computer recgnizes the 2nd hard drive. I have tried formatting it using partition magic and my going thru windows management. It will say " the format was unsuccesful" or something of that nature. The drive will format to FAT32 but will not in NTFS. I have also tried converting FAT32 to NTFS and that didnt work either. I also checked for errors and there were none. If anyone has any info on installing this drive in NTFS that would be great because this is my first time installing a HDD. I connected it to the same ribbon as the master with the other IDE connector and have also plugged in the power plug. thanks for your info and help
 

·
Banned
Joined
·
11,097 Posts
Howdy,

What operating system are you running?

And is the main hard drive set as Master?

When in Disk Management when you right click on it do you Partition first then format?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
sorry im running XP and yes the main is set to master. Yes i click partition first and then format. my cpu was bought for school in 2002 if that makes any difference.
 

·
Super Moderator
Joined
·
46,572 Posts
You need to post exact specs ie make and model of system [if pre-built] or the brand and model of motherboard.

Next what service pack do you have installed for xp?
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top