Tech Support Guy banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Gone and dearly missed
Joined
·
7,312 Posts
Discussion Starter · #1 ·
Hi there,
I have a question about the "router " and the wireless computer that my daughter uses in the basement.
I too am hooked to the router ... right beside my computer. I'm on the top floor of a 3 storey and she is in the basement - hence the wireless card.
I have reformatted and upgraded my computer to sp2 in the last few days.
I have internet access. Since I reformatted, do I need to reinstall the setup for the D-link setup?
I'm confused as you can see.
My computer is still working (as I mentioned on the net) But my daughters computer is not.
Is it possible that with the sp2 upgrade that it has blocked something to her computer?
Any help would be appreciated.
Thanks.
 

·
Retired Moderator
Joined
·
110,551 Posts
If you have a wireless router, nothing you do to your computer configuration should affect other systems on the router. If you changed the router configuration, that's another issue.

You don't need any software installed to configure a broadband router, just IE.
 

·
Gone and dearly missed
Joined
·
7,312 Posts
Discussion Starter · #3 ·
Hi johnwill - thank you for your response.
No I didn't change anything on the router configurations - which is why I couldn't figure out what had happened. I am not that experienced with networking & didn't know what to expect or how to fix what had happened.
I just came down to my daughters computer to look around now, and ....
without doing anything but checking her computer for any error messages or anything not connected - I for the Heck of it, started Norton AV and clicked Live Update and it ran ???? :confused: :eek:
I have not clue what was different because she even restarted the computer a few times last night and try that but nothing.
So I guess this is solved - with no how or why's as to how it happened.
Unsolved Mystery.
Thanks for your time.
Lu
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top