Tech Support Guy banner
  • Please post in our Community Feedback thread for help with the new forum software! If you are having trouble logging in, please Contact Us for assistance.

Discussions Showcase Albums Media Media Comments Tags

1-7 of 7 Results
  1. All Other Software
    Hello! I am doing yii-1 app migration to another server (on docker). Now I have this problem: only when I am doing request via SoapUI. Website http://localhost:1111/urepak/service/index opens correct. The request is 100% correct (is working on old server) Where can be the problem? How to...
  2. Business Applications
    Tech Support Guy System Info Utility version 1.0.0.9 OS Version: Microsoft Windows 10 Pro, 64 bit, Build 19041, Installed 20210214193631.000000-480 Processor: Intel(R) Core(TM) i5-2500 CPU @ 3.30GHz, Intel64 Family 6 Model 42 Stepping 7, CPU Count: 4 Total Physical RAM: 8 GB Graphics Card...
  3. Networking
    I cannot reach my wordpress website on my server using domain name. only from lan using local ip or localhost. I am in absolutely the worst IT hell I have experienced for as far as I can remember. I need someone to help me fix this or I will go completely and irrevocable bonkers… or at least...
  4. Web Design & Development
    Hello, I'm at a standstill on a project: I'm using a cloud-hosted (1&1.com) server running Centos 7. Nginx and Apache are both pre-installed on the server. I installed Tomcat as well. I have a Java servlet that I've deployed to Tomcat. The servlet (including the .war file and the META-INF...
  5. Web Design & Development
    Hi, I am trying to set up simple redirections to send visitors to my website to the correct country page. The Apache GeoIP module is installed and enabled. In my htaccess file I added the redirects as suggested in the documentation but just get stuck in a redirect loop when I test it...
  6. Web & Email
    Hello everybody, My name is Bojan and this is my first post. I currently have web application that is sending emails to clients via my Apache James Mail Server. The problem is i don't have static ip address anymore, now i have dynamic. I was searching online and i found a solution for that...
  7. Web Design & Development
    Recently, I have been having a problem with my sessions, and corresponding session variables. I have all of the code written below. The problem, is that, when I POST sessions1.php, the session variable seems to work, and gets carried over into sessions2.php. But, when the link to go to...
1-7 of 7 Results
Top